EllisLab text mark
Advanced Search
     
My hosting provider is removing older versions of PHP. WIll EE still work?
Posted: 14 May 2012 02:08 PM
Avatar
Joined: 2003-11-12
391 posts

I got this email from my hosting provider:

Beginning May 31stwe will be removing PHP 4 and older versions of PHP 5,

replacing them with the newermore stable, and more secure PHP 5.3.10.

I have EE versions:

1.5.2 and 1.6.8.

Will either of these versions experience problems after May 31st for me?

 Signature 

version 1.6.7
Build:  20090515

 
Posted: 15 May 2012 11:10 AM   [ # 1 ]   [ Rating: 0 ]
Joined: 2005-10-18
7343 posts

Hi Ryan 2010,

The requirements for ExpressionEngine 1.x state PHP 4 and up, so you *should* be OK.

I would suggest that you update to version 1.7.2 just to be in good shape. There have been a few security enhancements since either of those versions of EE were current.

Cheers,